Montag, 22. August 2011

Outlook 2007 / Exchange zeigt kein (PDF) Attachment in einer Mail an, wenn die Nachricht mit Apple Mail verschickt wurde

In letzter Zeit wurde ich häufiger von Kunden angesprochen, dass über Exchange 2007/2010 empfangene E-Mails mit Anhängen in Outlook nicht angezeigt werden. Meist betraf das PDF-Anhänge und immer war der Absender ein Apple User :-)

Ein Abruf der Anhänge der E-Mail mit OWA (Outlook Web Access) war hingegen möglich.

Nach kurzer Recherche bin ich darauf gestoßen, dass das Problem Outlook 2007 und Inline Attachments betrifft, was Apple Mail verwendet. Zum Glück gibt es Abhilfe. Je nach Exchange-Version ist folgendes zu tun:

Exchange 2007:
- Voraussetzung: Exchange Server 2007 mit SP2
- In der Exchange Verwaltungsshell ist folgender Befehl einzugeben: set-OrganizationConfig -ShowInlineAttachments:$true

Exchange 2010:
- Exchange Transportdienst beenden
- Finden Sie die Datei "EdgeTransport.exe.config". Meist ist sie hier im folgenden Pfad zu finden: " C:\Program Files\Microsoft\Exchange Server\Bin\ "
Zwischen den Einträgen <appsettings> und <\appsettings> muss folgende Zeile eingefügt werden:
<add key="TreatInlineDispositionAsAttachment" value="true"></add>
- Exchange Transportdienst neu starten


Weitere Details finden Sie bei Microsoft:
- MS KB954684

Kommentare:

  1. die einzufügende Zeile für den Exchange-Sever 2010 fehlt.

    AntwortenLöschen
  2. Vielen Dank für den Hinweis, ich habe die fehlende Zeile nun eingefügt!

    AntwortenLöschen

Sie haben hier die Gelegenheit, einen Kommentar zu hinterlassen.